Perhaps a server is already running on that port?

Discussion in 'Bukkit Help' started by Pintrix, Dec 21, 2011.

  1. Offline

    Pintrix

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    I just launched my 1.0.1 server for the first time and it said: " [WARNING] Perhaps a server is already running on that port? "
    The only thing is, there is no server already running on that port, so I don't know how to stop it from running. I had this problem before (in 1.8), but then I was able to log in on the server and stop it with a command. Now I can't see the console, nor can I log in. I'm running Craftbukkit 1.0.1-R1 on a Windows Vista 64-bit. I hope someone can give me some good advice.

    P.S.: Changing the port (to 25566, for example) doesn't help. It works, but Minecraft won't recognize the server.
  2. Offline

    pyraetos

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    Open up task manager and make sure any processes named java or javaw are closed.
  3. Offline

    Pintrix

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    Thanks a lot ! And do you know how to do the same on a Mac? Cause I'm going to switch to Mac soon.
  4. Offline

    pyraetos

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    No, I don't :(
    With the Bukkit community, you're most likely to get help if you have Windows or Linux, I've found.

Share This Page